zfs-discuss@opensolaris.org
[Top] [All Lists]

Re: [zfs-discuss] Moved disks to new controller - cannot import pool eve

Subject: Re: [zfs-discuss] Moved disks to new controller - cannot import pool even after moving back
From: Jan Hellevik
Date: Sat, 15 May 2010 02:51:47 PDT
I cannot import - that is the problem. :-(

I have read the discussions you referred to (and quite a few more), and also 
about the logfix program. I also found a discussion where 'zpool import -FX' 
solved a similar problem so I tried that but no luck.

Now I have read so many discussions and blog posts I am getting dizzy. :-)

To summarize:

I moved the disks without exporting first
I tried to import
I moved them back
I cannot import the pool because of missing log
The log is there, the disks are back but I still cannot import

According to the bug 6707530 this should have been fixed in b96? Since I am on 
b133 it shouldn't affect me, or am I wrong?
-- 
This message posted from opensolaris.org
_______________________________________________
zfs-discuss mailing list
zfs-discuss@xxxxxxxxxxxxxxx
http://mail.opensolaris.org/mailman/listinfo/zfs-discuss

<Prev in Thread] Current Thread [Next in Thread>