uk.comp.homebuilt
[Top] [All Lists]

Strange pattern displayed on screen

Subject: Strange pattern displayed on screen
From: Richard
Date: Thu, 7 Jan 2010 19:55:20 +0000
Newsgroups: uk.comp.homebuilt


Guys I'm in big, big trouble. Windows XP Pro 64bit OS. Instead of the Windows start up screen I get a screen in several tines of black and white. This is in the form of a grid with the grid broken into panels of blocks of different greys.

Nothing has been changed on the computer from the last successful boot up apart from having first started it today without the video/monitor cable connected....it had become detached.

I've checked the video card is in place properly and all seems to be as it should. On the second start up after plugging in the monitor, I was presented with the options of what mode do you want to start in, and rather than take the safe mode I took the last good configuration option. I think this was the first time that I saw this strange pattern on the screen rather than the usual Windows starting up screen.

The next time I was going to take the safe mode option but this screen has not been presented again. I've tried hitting F8 during the boot sequence but the option screen never appears....I just get to the sound from the boot drive that I associate with Windows booting to the start up screen and then this awful pattern appears and obviously I cannot see anything else on screen.

Any ideas please!

Thanks

Richard
--




<Prev in Thread] Current Thread [Next in Thread>