ubuntu-users@lists.ubuntu.com
[Top] [All Lists]

Re: Adobe Acroread 32 Bit On 64 Bit Karmic-How?

Subject: Re: Adobe Acroread 32 Bit On 64 Bit Karmic-How?
From: NoOp
Date: Thu, 08 Oct 2009 11:24:43 -0700
On 10/07/2009 11:39 PM, Lucio M Nicolosi wrote:
> On Thu, Oct 8, 2009 at 3:10 AM, Lucio M Nicolosi <lmnicolosi@xxxxxxxxx> wrote:
>> There used to be an Acroread 32/64 release available at Medibuntu, I
>> have it (V. 8.1.3 for Intrepid - can't remember if it was the buggy
>> one) and it runs perfectly on Jaunty 64 and Shiretoko (Firefox) 3.5.3.
>> Seems it is not available anymore.
>>
>> The page is http://packages.medibuntu.org/intrepid/acroread.html but
>> the internal links seem to be broken.
>>
> 
> Please disregard last posting (above) entirely.
> 
> My Acroread 9.1 (32) for Jaunty 64 was installed via Synaptic,
> (Partner repositories).
> 
> However I just managed to add this legacy repository to Karmic beta
> (Jaunty partner) and installed the version intended for the previous
> release. It seem to work as well on Karmic and Firefox 3.5.3. Since
> this is NOT a standard procedure I definitely CAN'T recommend it. I
> intend to monitor the consequences.
> 
> Regards,
> 
> L.
> 

Try:
https://launchpad.net/~r0lf/+archive/ppa


-- 
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

<Prev in Thread] Current Thread [Next in Thread>