ubuntu-users@lists.ubuntu.com
[Top] [All Lists]

Re: Problem with firefox URGENT

Subject: Re: Problem with firefox URGENT
From: Sundar Nagarajan
Date: Thu, 03 Jan 2008 12:25:34 -0800
Rajat wrote:
> bingo! yes you are right only this version of firefox is not working. Do 
> you reckon there might be a solution?

Are you using a 64-bit version of Ubuntu and trying to install a 32-bit 
version of Firefox in order to be able to use Flash? If so, this error 
may indicate that you need some sort of i386 chroot, inside which you 
can run the 32-bit firefox with the appropriate 32-bit libraries 
installed there - including libstdc++5.

If you can find libstdc++.so.5 under /usr/lib, this is almost certainly 
the case - the linker (ld) outputs this cryptic message which only means 
it could not find a COMPATIBLE libstdc++.so.5 (i.e. compatible with the 
32-bit application you are trying to run).



-- 
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

<Prev in Thread] Current Thread [Next in Thread>