ubuntu-users@lists.ubuntu.com
[Top] [All Lists]

Re: Linux kernel 2.4 on Ubuntu 7.10 howto?

Subject: Re: Linux kernel 2.4 on Ubuntu 7.10 howto?
From: Derek Broughton
Date: Thu, 27 Dec 2007 11:22:26 -0400
Stevica Kurcubic wrote:

> On 12/26/07, Gerald Dachs <ubuntu@xxxxxxxxxxx> wrote:
>> Am Wed, 26 Dec 2007 17:56:09 +0100
>> schrieb "Stevica Kurcubic" <kurcubic@xxxxxxxxxxxxx>:
>>
>> > I have this old computer and i'm using Ubuntu 7.10 server on it. I
>> > would like to add some old PCI card there and it can only work with
>> > 2.4 kernel.
>>
>> Hard to believe, which it is?
> 
> It is really not important. I just need kernel 2.4 installed.

Bzzzzzt!  Wrong answer.  It's not your place to tell us what we need to know
to fix your problem.  Installing a 2.4 kernel _may_ be the right answer,
but since there is rarely only one way to fix a problem in Linux, why
should we be constrained to doing something the hard way, if we can do it
more easily?
-- 
derek


-- 
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

<Prev in Thread] Current Thread [Next in Thread>