ubuntu-users@lists.ubuntu.com
[Top] [All Lists]

Re: gtk+-2.0 lib needed for my ubuntu

Subject: Re: gtk+-2.0 lib needed for my ubuntu
From: Mario Vukelic
Date: Fri, 07 Sep 2007 04:26:36 +0200
On Thu, 2007-09-06 at 16:21 -0700, hong zhang wrote:
> List,
> 
> I want to compile firefox but it says gtk+-2.0 not
> found.
> Can anyone tell me what eact command to install
> gtk+-2.0?

The gtk+ library is installed (gnome and all kinds of things depend on
it), but the header files are in a separate package (as they always
are). You need to install libgtk2.0-dev

> apt-get install gtk+-2.0?

apt-get install libgtk2.0-dev


-- 
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

<Prev in Thread] Current Thread [Next in Thread>