ubuntu-users@lists.ubuntu.com
[Top] [All Lists]

swap error

Subject: swap error
From: Jim Smith
Date: Sat, 23 Jun 2007 13:53:19 -0700
I just recently noticed that I don't seem to have any active swap space
on this laptop. Running "gksu qtparted" shows that there is a 1gig swap
partition as sda3. I installed this swap partition way back when I first
put Ubuntu Dapper on this system. At that time System Monitor showed the
swap space as active. Now after upgrading to Feisty, the same swap space
is not shown at all. I am attaching a copy of my "/etc/fstab" which also
seems to show sda3 with the correct mount point for swap specified. I am
mystified, and as I have 2gigs of RAM installed, I haven't needed to use
swap yet but would like to have it if ever needed. I do run some memory
hog programs such as Google Earth, Fracplanet and Xaos.

Thank you

Jim

Attach /etc/fstab:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda4 -- converted during upgrade to edgy
UUID=c8253db2-ac0b-4664-9e3c-837ce469a95d / ext3
defaults,errors=remount-ro 0 1
# /dev/sda3 -- converted during upgrade to edgy
UUID=53682bbd-4fcd-4d8c-81a6-7da4e9dc3ece none swap sw 0 0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0

-- 
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

<Prev in Thread] Current Thread [Next in Thread>