ubuntu-studio-users@lists.ubuntu.com
[Top] [All Lists]

Re: Reinstalling fresh

Subject: Re: Reinstalling fresh
From: tommy
Date: Thu, 28 Apr 2011 18:36:57 -0500
Hey Mike, this is the output from cat/proc/interrupts, thanks for the help :)
            CPU0       CPU1       CPU2       CPU3
   0:        128          9          3          1   IO-APIC-edge      timer
   1:          0          1          1          0   IO-APIC-edge      i8042
   8:          1          0          0          0   IO-APIC-edge      rtc0
   9:          0          0          0          0   IO-APIC-fasteoi   acpi
  12:          1          0          0          3   IO-APIC-edge      i8042
  16:         14          4    34994 10236   IO-APIC-fasteoi
uhci_hcd:usb3, nvidia
  17:          3          7          5      229   IO-APIC-fasteoi   eth1
  18:    2264329    1667668 58      58   IO-APIC-fasteoi
ehci_hcd:usb1, uhci_hcd:usb8, ohci1394
  19:  1082    1087 866209     182664   IO-APIC-fasteoi   ata_piix, ata_piix
  20:          0        0          0            0   IO-APIC-fasteoi
uhci_hcd:usb7
  21:          0          0          0          0   IO-APIC-fasteoi
uhci_hcd:usb4, uhci_hcd:usb5
  22:         78         75         67      69   IO-APIC-fasteoi   HDA Intel
  23:         40         41  109995 86864   IO-APIC-fasteoi
ehci_hcd:usb2, uhci_hcd:usb6
  28:         16     306117        11     16   PCI-MSI-edge      eth0
 NMI:          0          0         0          0   Non-maskable interrupts
 LOC:    4235366  4175547 4002622    3956454   Local timer interrupts
 SPU:          0          0          0        0   Spurious interrupts
 CNT:          0          0          0         0   Performance counter
interrupts
 PND:          0          0          0        0   Performance pending work
 RES: 2754223  417620 396099 587164  Rescheduling interrupts
 CAL:  5387   4362     3863       2625   Function call interrupts
 TLB:       5392       5471  4287 5591   TLB shootdowns
 TRM:          0          0          0        0   Thermal event interrupts
 THR:          0          0          0        0   Threshold APIC interrupts
 MCE:          0          0          0          0   Machine check exceptions
 MCP:         13         13         13         13   Machine check polls
 ERR:          0
 MIS:          0


On Thu, Apr 28, 2011 at 6:13 PM, Mike Holstein <mikeh789@xxxxxxxxx> wrote:
> On Thu, Apr 28, 2011 at 7:06 PM, tommy <allornothin.tommy@xxxxxxxxx> wrote:
>>
>> Hi all,
>> I was wondering if anyone knew what the most stable setup (Ubuntu
>> Studio version, Jack'd version, Ardour version) would be for using
>> primarily Ardour.
>> I have been recording large sessions (30-40 tracks) for about 3 months
>> with Studio 10.04 and the 2.6.31-9 rt kernel and have been having
>> issue's with ardour and jackd crashing what seems like randomly. I
>> haven't been able to reproduce it. It doesn't matter if it is a giant
>> session or a small session I will get a segmentation fault anywhere
>> between 10 minutes to 4 hours. Sometimes several in a row and
>> sometimes not at all for an entire 5 hour recording session. I am
>> using 2 mackie onyx 1640's via onboard firewire on a Dell studio
>> (desktop) with a 2.33 Ghz quad core and 6 gig's of DDR2. Also an
>> Nvidia 9800 GTX. I'm just not sure where to go to fix my stability
>> problems. I don't know if it is my firewire chipset or the drivers I'm
>> using. I read somewhere that using nvidia drivers could cause the
>> problems. Maybe my harddrives are to slow? I am willing to go to a
>> barebones install if need be. I don't need the install to do anything
>> but record in ardour and master in jammin. It just looks really bad
>> when I am recording a band and I have to tell them to hold on while I
>> restart ardour or the computer. Any help would be greatly appreciated!
>> Thank you!
>> Tommy
>>
> check your firewire chipset, and also run in a terminal
> cat /proc/interrupts
> and see what devices are sharing IRQ settings...
> i have ubuntu 10.04 and i have started using the KXstudio ppa's with it...
> however, even before that, with your same sofware setup, and a P4 with a gig
> of ram, i had a very stable firewire rig using a texas instruments chipset,
> and a presonus firepod... i have a faster machine now, but still, its
> running 10.04 and with any kernel, its stable... check on those couple
> things, and lets go from there
>>
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users@xxxxxxxxxxxxxxxx
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>
>
> --
> MH
> http://opensourcemusician.libsyn.com/
> http://wnclug.ourproject.org/
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@xxxxxxxxxxxxxxxx
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>

-- 
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

<Prev in Thread] Current Thread [Next in Thread>