ubuntu-studio-users@lists.ubuntu.com
[Top] [All Lists]

Reinstalling fresh

Subject: Reinstalling fresh
From: tommy
Date: Thu, 28 Apr 2011 18:06:33 -0500
Hi all,
I was wondering if anyone knew what the most stable setup (Ubuntu
Studio version, Jack'd version, Ardour version) would be for using
primarily Ardour.
I have been recording large sessions (30-40 tracks) for about 3 months
with Studio 10.04 and the 2.6.31-9 rt kernel and have been having
issue's with ardour and jackd crashing what seems like randomly. I
haven't been able to reproduce it. It doesn't matter if it is a giant
session or a small session I will get a segmentation fault anywhere
between 10 minutes to 4 hours. Sometimes several in a row and
sometimes not at all for an entire 5 hour recording session. I am
using 2 mackie onyx 1640's via onboard firewire on a Dell studio
(desktop) with a 2.33 Ghz quad core and 6 gig's of DDR2. Also an
Nvidia 9800 GTX. I'm just not sure where to go to fix my stability
problems. I don't know if it is my firewire chipset or the drivers I'm
using. I read somewhere that using nvidia drivers could cause the
problems. Maybe my harddrives are to slow? I am willing to go to a
barebones install if need be. I don't need the install to do anything
but record in ardour and master in jammin. It just looks really bad
when I am recording a band and I have to tell them to hold on while I
restart ardour or the computer. Any help would be greatly appreciated!
Thank you!
Tommy

-- 
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

<Prev in Thread] Current Thread [Next in Thread>