ubuntu-fr@lists.ubuntu.com
[Top] [All Lists]

Re: Installer MySQL 3.23

Subject: Re: Installer MySQL 3.23
From: Daniel C
Date: Tue, 29 Aug 2006 20:39:51 +0200
Surfoo wrote:
> J'ai pris le rpm converti en deb avec Alien 

AMHA il vaut mieux prendre un paquet debian...
http://packages.debian.org/cgi-bin/search_packages.pl?searchon=names&subword=1&version=all&release=all&keywords=mysql-server&sourceid=mozilla-search
Attention, la 3.23 est seulement dans oldstable, et je ne sais pas combien de 
temps ce paquet sera maintenu contre les failles de sécu.

A ne pas utiliser en prod.

> et à quoi sert la librairie libclientmysql10 ? 

Comme son nom l'indique, elle sert aux clients mysql...

> On ne peut pas l'utiliser
> pour faire fonctionner mysql en version 3.23 ?

Si, mais seulement un client


Daniel

PS: pourquoi tu veux absolument une 3.23 ?
Tu dois pouvoir faire tourner une 4 en mode "compatible 3.23" (cf doc mysql.com)

-- 
ubuntu-fr mailing list
ubuntu-fr@xxxxxxxxxxxxxxxx
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

<Prev in Thread] Current Thread [Next in Thread>