ubuntu-devel@lists.ubuntu.com
[Top] [All Lists]

unmet dependencies in pbuilder

Subject: unmet dependencies in pbuilder
From: Andreas Mussgiller
Date: Wed, 20 Jul 2005 11:00:56 +0200
Hi there,

after I updated a breezy pbuilder environment by
  sudo pbuilder update

I now get the following error message when trying to build
a package:

The following packages have unmet dependencies:
  kdelibs4-dev: Depends: kdelibs4c2 (= 4:3.4.1-0ubuntu8) but it is not going 
to be installed
                Depends: kdelibs-bin (= 4:3.4.1-0ubuntu8) but it is not going 
to be installed
                Depends: libarts1-dev (>= 1.4.0) but it is not going to be 
installed
                Depends: libopenexr-dev (>= 1.2.1) but it is not going to be 
installed
                Depends: libqt3-mt-dev (>= 3.3.3) but it is not going to be 
installed

I get the same message on a newly created pbuilder environment. When I last
built a package, about one or two weeks ago, everything went fine. What can
I do to get rid of this?

Thanks

Andreas

-- 
... sometimes evil drives a minivan ...
-- 
ubuntu-devel mailing list
ubuntu-devel@xxxxxxxxxxxxxxxx
http://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
<Prev in Thread] Current Thread [Next in Thread>