ubuntu-de@lists.ubuntu.com
[Top] [All Lists]

Re: Ipw2200 und Router keine Verbindung

Subject: Re: Ipw2200 und Router keine Verbindung
From: Rainer Fischer
Date: Mon, 04 Jun 2007 11:49:11 +0200
Frank Eisenblätter wrote:
> On Monday 28 May 2007 15:51:58 Danny Fischer wrote:
>   
>> Nach dem Aufspielen von Feisty wird zwar mein WLAN-Router (Speedport
>> W700v) erkannt bzw. das WLAN-Netz, aber es gelingt nicht, über ihn ins
>> Internet zu gelangen. Die Chip wird korrekt erkannt, er ist auch
>> angeschaltet und das Netz wird ja auch im Network-Manager angezeigt.
>> jedoch nur mit halber Stärke, obwohl der Laptop direkt neben dem Router
>> steht. Zu Probezwecken ist keine Verschlüsselung oder MAC-Filterung
>> eingeschaltet. Unter Dapper war zumindest eine WEP-Verschlüsselung
>> möglich. Ausgiebiges Googeln und Lesen in den div. Ubuntu-Foren haben
>> mich nicht weiter gebracht. Auch WIFI-Radar hat keine Erfolg gebracht,
>> Netz wird angezeigt, aber keine Verbindung über den Router möglich.
>>     
>
> Hallo Danny,
>
> funktioniert nur dein Internetzugang nicht, oder funktioniert dein komplettes 
> WLAN-Netz nicht?
>
> Probiere mal einen ping an deinen Router zu senden. Welche Ausgabe liefert 
> ifconfig?
>
> Gruß,
> Frank
>   
Ich hatte gestern unter Debian (Kanotix) und einem WLAN-Adapter mit 
Ralink-Chip
ein aehnliches Problem.
Schau mal nach in /etc/network/interfaces, ob da alles noch korrekt ist.

Rainer



-- 
ubuntu-de mailing list
ubuntu-de@xxxxxxxxxxxxxxxx
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

<Prev in Thread] Current Thread [Next in Thread>