ubuntu-de@lists.ubuntu.com
[Top] [All Lists]

Re: Neue Hardware - Xorg schmiert ab

Subject: Re: Neue Hardware - Xorg schmiert ab
From: Lutz Frommberger
Date: Sat, 18 Nov 2006 14:36:49 +0100
Markus Krell <krell@xxxxxxxxxxxxxxxxxxxxxx> wrote:
> hatte vorher schon ein sudo dpkg-reconfigure xserver-xorg ausprobiert.

Das ist wohl eher unerheblich.

> Das mache ich jetzt nochmal gemacht und dabei auf den nv Treiber 
> gewechselt, hatte vorher den nvidia.

Ahja.

> Jetzt scheint Xorg problemlos zu laufen..

Gut. Das war zu erwarten, löst aber dein Problem nicht. Der
nv-Treiber ist halt nicht hardwarebeschleunigt. Den willst du
sicher nicht dauerhaft nutzen.

Dass es mit dem nvidia-Treiber nicht läuft, kann zwei Ursachen
haben: der Treiber ist buggy (kann bei nvidia durchaus mal passieren),
oder halt (wahrscheinlicher) Überhitzung. Im Moment nutzt du die
Beschleunigungsmöglichkeiten nicht, die Hardware langweilt sich und
bleibt relativ kühl.

> Die Temperatur kann ich im übrigen nicht überwachen.

Glaub ich nicht... auf halbwegs aktueller Hardware musst du das
hinkriegen. Zumindest für den Prozessor... i.A. wirds da drin
ja überall warm. Würde ich mir auf jeden Fall nochmal ansehen.
Evtl. auch mal versuchen, ob es mit offenem Gehäuse und evtl.
einem kleinem Ventilator zusätzlich nicht doch stabil läuft.

gruß,
-- 
Lutz Frommberger                   |  "Wenn ist das Nunstück git und
                                   |   Slotermeyer? Ja! ... Beiherhund
http://www.aussagekraft.de         |   das Oder die Flipperwaldt
pgp key on request                 |   gersput."    - Ernest Scribbler


-- 
ubuntu-de mailing list
ubuntu-de@xxxxxxxxxxxxxxxx
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

<Prev in Thread] Current Thread [Next in Thread>