[email protected]
[Top] [All Lists]

Re: [Tkabber] Problems compiling tclgpgme on Suse 10.2

Subject: Re: [Tkabber] Problems compiling tclgpgme on Suse 10.2
From: Paul Rauch
Date: Mon, 01 Jan 2007 19:43:41 +0100
Sergei Golovan schrieb:
> On 1/1/07, Paul Rauch <[email protected]> wrote:
>> Hello,
>> I try to enable gpg in tkabber, but I'm unable to compile tclgpgme.
>> here how far I got till now:
> 
> Citing build report:
> installing gpgme-1.1.2-28
> 
> tclgpgme uses older version of gpgme (0.3.X). gpgme API was chaged and
> nobody was willing to adopt tclgpgme to new API. Version 0.3.16 is
> proved to work with tclgpgme.
> 
that's a pretty old version
there's no rpm for suse 10.2 for that :(

I tried to compile using the source file you linked to and using the
specfile below. (I never succesfully compiled a rpm..)
http://www.filewatcher.com/p/gpgme03-0.3.16-6mdk.src.rpm.683678/gpgme03.spec.html

error output:
http://paste.rauchs-home.de/index.php?id=b67fed6836

I hate this when there's no built rpm..

mfg Light Lan
_______________________________________________
Tkabber mailing list
[email protected]
http://lists.jabber.ru/mailman/listinfo/tkabber

<Prev in Thread] Current Thread [Next in Thread>