tapestry-user@jakarta.apache.org
[Top] [All Lists]

newbie installation problem (build.xml:710)

Subject: newbie installation problem build.xml:710
From: FTP
Date: Thu, 21 Oct 2004 15:34:41 +0000
I try to install tapestry 3.0 on a FC2 with Tomcat 5028. Now, when
running:

ant -emacs deploy-tomcat 

I'm getting the following:
-----------------------------------------
Buildfile: build.xml

check-for-tomcat-dir:

proxyflags:

download-ext-framework:
Created dir: /home/kp/Tapestry-3.0/ext-dist/downloads

setproxy:

testexistdest:
Testing for .//ext-dist/jdom-b8.jar

installgz:

setproxy:

testexist:
Testing for .//ext-dist/downloads/jdom-b8/build/jdom.jar

download-alert:

*********************************************************************************
* Due to the restrictions of the Apache Software License 2.0, it is
necessary   *
* to download some additional libraries that use non-ASL licenses. You
should   *
* be aware that redistribution of these files are regulated by their
individual *
* licenses. If you experience problems with the download, consult the
file      *
* ext-dist/README.html for details on how to configure the build to
work        *
* around a
firewall.                                                            *
*********************************************************************************


downloadgz:

BUILD FAILED
file:/home/kp/Tapestry-3.0/build.xml:710: Could not create task or type
of type: get.

Ant could not find the task or a class this task relies upon.
-----------------------------------

any help is more than welcome

Thanks



---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-user-unsubscribe@xxxxxxxxxxxxxxxxxx
For additional commands, e-mail: tapestry-user-help@xxxxxxxxxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>