samba-technical@lists.samba.org
[Top] [All Lists]

Re: Python scripts on SAMBA4 - Alpha 8

Subject: Re: Python scripts on SAMBA4 - Alpha 8
From: Jelmer Vernooij
Date: Fri, 24 Jul 2009 11:16:28 +0200
Hi Michael,

MICHAEL BROWN wrote:
> I am testing on SLES 9, which has Python 2.3 installed by default.  SAMBA 4 
> does not like this version
> for some reason so I compiled and installed version 2.6.  I then compiled 
> SAMBA 4 and everything
> compiles fine with the build recognizing "/usr/local/bin/python" and 
> "/usr/local/lib/python2.6".
> After the compile, I try to run the ./setup/provision script and I always get:
>   
What happens if you run /usr/local/bin/python ./setup/provision ?

If this doesn't work either, please provide your config.log file. We
might be trying to use python2.3 for some things and python2.6 for
others; that's a bug.

Cheers,

Jelmer

<Prev in Thread] Current Thread [Next in Thread>