On Mon, Apr 27, 2009 at 08:05:06PM +0200, Lionel Landwerlin wrote:
> Le lundi 27 avril 2009 Ã 10:21 -0700, Nathan Froyd a Ãcrit :
> > On Sat, Apr 25, 2009 at 11:30:19PM +0200, Lionel Landwerlin wrote:
> > > linux-user: Added IP_ADD_MEMBERSHIP/IP_DROP_MEMBERSHIP flags to setsockopt
> > Should these be TARGET_IP_* instead, or are they like the FUTEX_*
> > constants and the same on every platform? If the latter, at the very
> > least there should be explanatory comments somewhere--just making them
> > TARGET_IP_* would be even better, IMHO.
> I'm agree too, I just did the way it was before...
These are defined in include/linux/in.h so they should be same on all archs?