opera.linux
[Top] [All Lists]

Re: 8.5: motif & Debian testing (etch)

Subject: Re: 8.5: motif & Debian testing etch
From: Eirik Byrkjeflot Anonsen
Date: Mon, 26 Sep 2005 11:08:39 +0200
Newsgroups: opera.linux
"Robt. W. Fletcher Jr" <me@xxxxx> writes:

> furufuru@xxxxxxxxxxxxxxxxxx writes:
>
>> Steven V. Gunhouse wrote:
>> [...]
>>> Nothing wrong with the "etch"  version, it is compiled for use with
>>> gcc 4 (where the  ".5" package is for gcc 3.3). If  you have gcc 4,
>>> get it. We've had posts from Ubuntu 5.10 users who report is solves
>>> several problems they encountered with the ".5" package.
>>
>> Thanks for the message.  But gcc 4 had already been installed when I
>> got the error message from Opera.
>>
>>> Motif - install any version of either lesstif or OpenMotif.
>>
>> OK.  All information I got so far gives the same answer.
>>
>> Hmm. . . .
>
> I don't use Debian crap, so take the following with a grain of salt.
>
> the .6 etch package only  has operamotifwrapper-3 in it.  the .5 sarge
> package     has    operamotifwrapper-1,     operamotifwrapper-2    and
> operamotifwrapper-3 in it.
>
> I'm not  going to polute  my system by  trying to 'install'  the above
> packages, since the .6 tar file was built with gcc 4, which won't run on
> my system (I'm missing a missing a gcc-4 library).
>
> The .6 tar file also only has operamotifwrapper-3.
>
> I'm not  sure if this was  by design, only  one operamotifwrapper with
> the gcc 4.0 build or a screw-up on Opera's part.
>

I have notified the buildmaster.  He'll probably add
operamotifwrapper-2.  It should be straightforward to copy
operamotifwrapper-2 from other packages.

eirik


<Prev in Thread] Current Thread [Next in Thread>