opera.general
[Top] [All Lists]

Re: MAILproblem

Subject: Re: MAILproblem
From: "John H Meyers"
Date: Sat, 13 Oct 2007 19:24:46 -0500
Newsgroups: opera.general

On Sat, 13 Oct 2007 12:50:35 -0500, Myron Bennett wrote:

> I'm failrly new to Opera mail, though not to opera.
> My latest problem is FROM.  For some reason it puts it this way:
>
> "Myron Bennett" <xxxxxxxx@xxxxxxxxxx> (xxxxxxxx@xxxxxxxxxx)

The "compose" window shows your "From" address as it will be sent,
just as you defined it in your account settings
(Tools > Mail and chat accounts, Edit, General tab)
plus (in parentheses) the Opera Mail internal account name --
which is arbitrary, for your own use, to identify which account
you want to be sending "From," if you happen to have more than one,
which you can choose using the "drop down" list box.

With rare exception,
most servers and mail clients don't care what you say here;
any wrong address will generally affect only a recipient's attempt
to reply back to you, not your attempt to send to them.

> I click send, and get an error message that first of all tells me
> that my son doesn't exist (he does).

This sounds more like a "To" address error,
or outgoing (SMTP) server name and details in the account settings;
look very closely, at both spelling and punctuation
(dots vs. commas, no spaces, etc.)
and see whether everything agrees exactly with what you've told Agent.

Any details about error message wording?

> There's a lot more.

There always is, but "a journey of miles begins with one step" :)

-- 

<Prev in Thread] Current Thread [Next in Thread>