opera.general
[Top] [All Lists]

Re: packers.com site problems

Subject: Re: packers.com site problems
From: "Lee Harvey"
Date: Mon, 20 Aug 2007 10:51:06 -0400
Newsgroups: opera.general

Ted S. wrote:
> At <http://www.packers.com/>, there's a poll that's supposed to show
> up on the left side of the page, but no matter what I try, Opera only
> shows a "loading" image, which keeps going and going.  I enabled
> plugins, thinking it was a GDFlash poll, but that didn't make the
> poll show up; instead, I got two lousy Flash ads in the top right.
> I've also tried ID'ing as Firefox, to no avail.
>
> Needless to say, the poll shows up in Firefox....
>
> I tried searching the source, but the source seems to be almost
> entirely images (as I found out by right-clicking on various
> seemingly empty parts of the page to get the site preferences dialog,
> only to get the image dialog....)

FWIW, it works fine here on 9.23 (8808) WinXP SP2, as well.

Is JavaScript enabled?
Can you load this page? http://www.packers.com/tabs_home/poll/
Can you load this JS file? http://www.packers.com/i/javascript3.php
Have you modified Opera's "Downloads" MIME type / file extension handling?

Note: The JS file that ends with .php is being served by packers.com as 
Content-Type: text/html; charset=iso-8859-1 -- which is wrong.  Perhaps you 
should contact the webmaster at packers.com to have them change it to either 
"text/javascript" or "application/x-javascript".

HTH 



<Prev in Thread] Current Thread [Next in Thread>