opera.general
[Top] [All Lists]

Re: Eudora 7

Subject: Re: Eudora 7
From: "John H Meyers"
Date: Sat, 12 Aug 2006 15:44:56 -0500
Newsgroups: opera.general
On Sat, 12 Aug 2006 13:17:46 -0500, Gian kindly wrote:

> [the middle "default" selection for "Mailto"]
> is grey because you cannot select the default program from opera
> (yes, u may ask "but why there is a edit field then"?
> Answer: i do not know ;) ).
> However, select it, be assured that Eudora is your default program
> and it should work (it works for me and create a new email
> with the right recipient; win xp home, Opera 9.01)

I've tried with 9.01/8552/Win32 on Win2K/SP4+patched,
and my results are that Mailto: links then "play dead"

To make sure that Windows knows that Eudora is my default
mail program, I've opened the same "mailto:"; link using IE,
and it does go to Eudora -- BUT, it does not open any
"new message" window -- so there seems to be a common
problem with both IE and Opera, as to not creating a new message,
and this fault can not be attributed to Opera.

> C:\Programs\Qualcomm\Eudora\Eudora.exe mailto:%1

On my system:
C:\Program Files\Qualcomm\Eudora\Eudora.exe mailto:%1

Getting warmer! -- at last, something that *almost* works,
except that it appends a digit "1" to every email address!

It turns out to work better with just "mailto:%"; at the end;
now the "To:" address works properly -- but any other
arguments such as "Subject" still do NOT!

E.g. Try the example "1. Add a Subject Line" from
http://www.outfront.net/tutorials_02/adv_tech/mailto.htm

That example works, for me, only when using Opera itself.

-[ ]-

<Prev in Thread] Current Thread [Next in Thread>