opera.beta
[Top] [All Lists]

[8482] Joomlaboard problems

Subject: [8482] Joomlaboard problems
From: Sparky
Date: Tue, 13 Jun 2006 01:58:13 +0200
Newsgroups: opera.beta
I have just installed Build 8482 over TP2, i figured i wanted to see what was going on in beta land. Anyway, i have run into some serious shizzle because a lot of websites just won't render correctly.

I will name but a few and see if anyone can confirm:

http://www.cellardoor.za.net/index.php?option=com_joomlaboard&Itemid=3&func=view&id=532&catid=7
(JCE website, they make a WYSIWYG editor for Joomla that is supposed to work with Opera9 but that doesn't seem to work right now)

http://www.balaamsmiracle.com/component/option,com_joomlaboard/Itemid,53/func,view/id,60/catid,3/
(One of my favorite sites, i'm lost if i can't use Opera for this one)

http://flamingfish.dreamhosters.com/index.php?option=com_joomlaboard&Itemid=35&func=view&id=31034&catid=507
(another one of my fave sites, same forum system)

What the above have in common is the forum system, namely Joomlaboard ( http://www.tsmf.net ) and that all of the above links are to posts/topics because the path to the posts do work properly. What seems to happen is that the code of the page fully loads, but then Opera runs across a few properties it deems invalid and then simply stops redering the page. Is this supposed to happen? I mean, is that kind of behaviour by design? If so, please bring back the old behaviour!

Version 9.00
Build 8482
Platform Win32
System Windows XP
Java Sun Java Runtime Environment version 1.5
--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

<Prev in Thread] Current Thread [Next in Thread>