openldap-bugs@OpenLDAP.org
[Top] [All Lists]

(ITS#3660) Current HEAD doesn't compile with bdb-4.3.27

Subject: (ITS#3660) Current HEAD doesn't compile with bdb-4.3.27
From:
Date: Fri, 15 Apr 2005 10:58:34 GMT
Full_Name: Ralf Haferkamp
Version: HEAD
OS: Linux
URL: ftp://ftp.openldap.org/incoming/
Submission from: (NULL) (212.95.101.173)


According to http://www.sleepycat.com/docs/ref/upgrade.4.3/verb.html the
DB_VERB_CHKPOINT-flag has been removed from the DB_ENV->set_verbose method.
This flag is currently set in back-bdb/init.c


<Prev in Thread] Current Thread [Next in Thread>
  • (ITS#3660) Current HEAD doesn't compile with bdb-4.3.27, rhafer <=