netbsd-bugs@netbsd.org
[Top] [All Lists]

re: xsrc/42287 (KDE4 unusable with Intel graphic chipsets)

Subject: re: xsrc/42287 KDE4 unusable with Intel graphic chipsets
From: matthew green
Date: Mon, 14 Jun 2010 20:35:01 +0000 UTC
The following reply was made to PR xsrc/42287; it has been noted by GNATS.

From: matthew green <mrg@xxxxxxxxxxxxx>
To: gnats-bugs@xxxxxxxxxx
Cc: gnats-admin@xxxxxxxxxx, netbsd-bugs@xxxxxxxxxx, uwe_debbug@xxxxxxxx
Subject: re: xsrc/42287 (KDE4 unusable with Intel graphic chipsets)
Date: Tue, 15 Jun 2010 06:33:41 +1000

 >  On Tue, Jun 08, 2010 at 06:25:02PM +0000, Uwe Krüger wrote:
 >  >  Thanks for the hint. Indeed disabling "DAMAGE" and "Composite" results 
 > in a 
 >  >  clean correct display. I've tested both Intel and Radeon graphic 
 > adapters and 
 >  >  both work fine. (Of cause without desktop effects, but that doesn't 
 > mater to 
 >  >  me.)
 >  
 >  Just FYI -- newer version of both of these were released today,
 >  perhaps updating xsrc to them might help?
 
 this doesn't help at all.  one of the updates includes no code changes
 at all, and the other one includes just a single additional "FooSync()"
 call at some point.  i patched ours to look the same and the problem
 remains the same.
 
 i found i only have to turn off one of these, but i don't recall which
 it was and that machine is now powered down...
 
 
 .mrg.
 

<Prev in Thread] Current Thread [Next in Thread>