netbsd-bugs@netbsd.org
[Top] [All Lists]

Re: port-alpha/38358 (LOCKDEBUG panic when attaching tsp1)

Subject: Re: port-alpha/38358 LOCKDEBUG panic when attaching tsp1
From: Jarle Greipsland
Date: Tue, 12 Jan 2010 18:16:47 UTC
Newsgroups: fa.netbsd.bugs

dholland@xxxxxxxxxx writes:
> Synopsis: LOCKDEBUG panic when attaching tsp1
> 
> State-Changed-From-To: analyzed->feedback
> State-Changed-By: dholland@xxxxxxxxxx
> State-Changed-When: Tue, 12 Jan 2010 06:37:23 +0000
> State-Changed-Why:
> Is this fully fixed?
Hard to say.  I can no longer boot a -current GENERIC.MP kernel:

Entering netbsd.new at 0xfffffc0000431220...
Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005,
    2006, 2007, 2008, 2009, 2010
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 5.99.23 (GENERIC-$Revision: 1.330 $) #0: Tue Jan 12 18:50:39 CET 2010
        
jarle@xxxxxxxxxxxxxxxxxxxxxxxxx:/usr/obj/sys/arch/alpha/compile/GENERIC.MP
API CS20D 833 MHz, s/n 
8192 byte page size, 2 processors.
total memory = 1024 MB
(2776 KB reserved for PROM, 1021 MB used by NetBSD)
avail memory = 996 MB
mainbus0 (root)
cpu0 at mainbus0: ID 0 (primary), 21264B-3
cpu0: Architecture extensions: 0x1307<PAT,MVI,CIX,FIX,BWX>
cpu1 at mainbus0: ID 1, 21264B-3
cpu1: Architecture extensions: 0x1307<PAT,MVI,CIX,FIX,BWX>
tsc0 at mainbus0: 21272 Core Logic Chipset, Cchip rev 0
tsc0: 4 Dchips, 1 memory bus of 32 bytes
tsc0: arrays present: 1024MB, 0MB, 0MB, 0MB, Dchip 0 rev 1
tsp0 at tsc0
pci0 at tsp0 bus 0
esiop0 at pci0 dev 3 function 0: Symbios Logic 53c1010-66 (ultra3-wide scsi)
esiop0: using on-board RAM
esiop0: interrupting at dec 6600 irq 16
scsibus0 at esiop0: 16 targets, 8 luns per target
fxp0 at pci0 dev 4 function 0: i82559 Ethernet, rev 8
fxp0: interrupting at dec 6600 irq 20
fxp0: Ethernet address 00:02:56:00:06:f9
inphy0 at fxp0 phy 1: i82555 10/100 media interface, rev. 4
inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
Acer Labs M1533 PCI-ISA Bridge (ISA bridge, revision 0xc3) at pci0 dev 7 
function 0 not configured
aceride0 at pci0 dev 16 function 0: Acer Labs M5229 UDMA IDE Controller (rev. 
0xc2)
aceride0: primary channel interrupting at isa irq 14
atabus0 at aceride0 channel 0
aceride0: secondary channel interrupting at isa irq 15
atabus1 at aceride0 channel 1
Acer Labs M7101 Power Management Controller (miscellaneous prehistoric) at pci0 
dev 17 function 0 not configured
tsp1 at tsc0
pci1 at tsp1 bus 0
fxp1 at pci1 dev 3 function 0: i82559 Ethernet, rev 8
fxp1: interrupting at dec 6600 irq 32
fxp1: Ethernet address 00:02:56:00:06:fa
inphy1 at fxp1 phy 1: i82555 10/100 media interface, rev. 4
inphy1: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
panic: cpu_initclocks: no clock attached
Stopped in pid 0.1 (system) at  netbsd:cpu_Debugger+0x4:        ret     zero,(ra
)
db{0}> 

Suggestions?

                                        -jarle

<Prev in Thread] Current Thread [Next in Thread>