[Top] [All Lists]

Re: What is wrong with my Distributor

Subject: Re: What is wrong with my Distributor
From: entrodus
Date: Mon, 10 Sep 2007 00:15:16 -0700
Newsgroups: microsoft.public.sqlserver.notificationsvcs
On 7     , 13:19, entrodus <[email protected]> wrote:
> Hi all
> First of all i would like to say that i am a newbie in SSNS,
> For some reason i am stuck with a pre-build SSNS application that
> doesn't seem to work.
> After hours (days) of struggle i have managed to make it produce
> notifications
> (i can see data in both NSMyNotificationClassNotificationBatches1 and
> NSMyNotificationClassClassNotifications)
> Furthermore, i have tied the notifications to an SMTP channel which i
> have defined as:
>     <DeliveryChannel>
>       <DeliveryChannelName>SMTPChannel</DeliveryChannelName>
>       <ProtocolName>SMTP</ProtocolName>
>       <Arguments>
>         <Argument>
>           <Name>smtpserver</Name>
>           <Value></Value>
>         </Argument>
>         <Argument>
>           <Name>bod oding</Name>
>           <Value>utf-8</Value>
>         </Argument>
>       </Arguments>
>     </DeliveryChannel>
> This is the Distributor Data i have declared in the ADF file:
>     <Distributor>
>       <SystemName>ComputerName</SystemName>
>       <ThreadPoolSize>3</ThreadPoolSize>
>       <QuantumDuration>PT1M</QuantumDuration>
>     </Distributor>
>   </Distributors>
> Everything was supposed to be working 6 months ago that this project
> was finished.
> So the Question is... why i am not getting any emails ?
> The SMTP Server seems to be working fine (i used it to send some test
> emails through outlook)
> The NS$Notification Service is running under administrator privileges.
> Any thought on would should i check?
> Is there a hidden layer of something between the transaction tables
> and the distributor?

I found the answer...
It is not a distributor issue after all.
I checked the logs of the SMTP Server and found the following errors:

"Message delivery to the remote domain 'xxxxxx failed for the
following reason: The remote server did not respond to a connection

<Prev in Thread] Current Thread [Next in Thread>