microsoft.public.sqlserver.notificationsvcs
[Top] [All Lists]

Installation problem

Subject: Installation problem
From: aaa
Date: Thu, 16 Mar 2006 04:15:35 -0800
Newsgroups: microsoft.public.sqlserver.notificationsvcs
I have a server with follow configuration:

OS: Windows Server 2003 SP1
Installed software: 
 - SQL server 2000 SP4 (default instance)
 - SharePoint Services 2.0 SP2 (that install SQL Desktop Engine with
instance name 'SHAREPOINT')
 - SQL XML 3.0 SP2

When I install SQL Notification Services 2.0 SP1 I have the error:
'The database components require a qualified version of SQL Server on
the machine'. I have copied file SQDEDEV.DLL in '<drivename>\Program
Files\Microsoft ...\80\Tool\Binn' but if I try to reinstall SQL
notification I note the same previous error.
Can you help me?

Thank's in advance.

Paolo_


*** Sent via Developersdex http://www.developersdex.com ***

<Prev in Thread] Current Thread [Next in Thread>