microsoft.public.sqlserver.notificationsvcs
[Top] [All Lists]

Re: Installation Error - "The database components require a qualified.

Subject: Re: Installation Error - "The database components require a qualified.
From: Joe Webb
Date: Tue, 10 Jan 2006 05:57:52 -0600
Newsgroups: microsoft.public.sqlserver.notificationsvcs
Hi Cat - 

When you execute SELECT @@VERSION from Query Analyzer, what do you
see? 

Also, here's a forum posting that's related to BSM, but I don't know
that it'll really help your situation. 

http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=137502&SiteID=1 

-- 
Joe Webb
SQL Server MVP
http://www.sqlns.com


~~~
Get up to speed quickly with SQLNS
http://www.amazon.com/exec/obidos/tg/detail/-/0972688811 

I support PASS, the Professional Association for SQL Server.
(www.sqlpass.org)


On Tue, 10 Jan 2006 03:13:03 -0800, "Cat Wakefield"
<[email protected]> wrote:

>Hi,
>
>I'm attempting to install Notifcation services database components on our 
>SQL server, in preparation for installing Business Scorecard Manager.
>
>The server is Windows Server 2003 SP1 with SQL 2000 SP4. When i try to 
>install the database components of Notification services i get the error:
>
>"The database components require a qualified version of SQL Server on the 
>machine".
>
>I have followed the instructions on this MS article: 
>http://support.microsoft.com/default.aspx?scid=kb;en-us;829091 and copied a 
>fresh SP4 copy of Sqdedev.dll to the server, even though it already existed 
>there.
>
>I also found an article stating that it sometimes didn't work unless you had 
>.NET Framework 2.0, so i have also upgraded to this - still no luck.
>
>I'm really stumped on this - can anyone help? 
>
>Thanks in advance.
>

<Prev in Thread] Current Thread [Next in Thread>