[email protected]
[Top] [All Lists]

Re: MC for debian-lenny

Subject: Re: MC for debian-lenny
From: Piotr Ozarowski
Date: Wed, 30 Dec 2009 22:09:44 +0100
[Yury V. Zaytsev, 2009-12-30]
> On Wed, 2009-12-30 at 19:17 +0100, Klaus Jantzen wrote:
> > when installing the MC 2:4.6.2 the doc file  jdk-6u12-docs.zip is requested.
> > The only file that can be downloaded from the Sun download center is  
> > ...-6u10-...
> > 
> > Where do I get the obviously newer version if not from Sun?
> 
> This package was probably selected for installation because you've
> chosen to install suggested packages. mc does not require java per se,
> so you don't have to install it.

jdk-6u12-docs.zip is not shipped in Debian packages. Klaus is most
probably not using mc from Debian package anyway (like most people who
complain about Debian on this list - Debian users report problems in
Debian Bug Tracking System (via reportbug), they do not bother upstreams
directly.
-- 
Piotr OÅarowski                         Debian GNU/Linux Developer
www.ozarowski.pl          www.griffith.cc           www.debian.org
GPG Fingerprint: 1D2F A898 58DA AF62 1786 2DF7 AEF6 F1A2 A745 7645
_______________________________________________
Mc mailing list
http://mail.gnome.org/mailman/listinfo/mc
<Prev in Thread] Current Thread [Next in Thread>