[email protected]
[Top] [All Lists]

Re: Bold/bright colors don't work as background.

Subject: Re: Bold/bright colors don't work as background.
From: Keith Roberts
Date: Thu, 19 Mar 2009 17:30:43 +0000 GMT
On Wed, 18 Mar 2009, Josh Rickmar wrote:

To: [email protected]
From: Josh Rickmar <[email protected]>
Subject: Bold/bright colors don't work as background.

I am trying to create my own color scheme for Midnight Commander, but am
having some trouble with the colors.  When setting the background color
for "normal" (normal, dnormal, helpnormal, etc.), it seems to only work
when using the "regular" version of the color, not the bold or bright
variant.  For example, I want to set the background of my dialogs
(dnormal) to gray (the "bold" version of black), but it uses black
instead.  Likewise, if I use "white" (the bright variant), then it will
use "lightgray" instead (the regular terminal white).

Is this a bug in mc, or this intentional?

I am using Midnight Commander 4.6.2 built from FreeBSD ports.  It's
currently built against ncurses, but if that is causing the problem, I can
use a different library instead.


--
To send me a personal email, please place [personal] in the Subject line.

_______________________________________________
Mc mailing list
http://mail.gnome.org/mailman/listinfo/mc
Hi Josh. What OS are you running mc on?

Keith

-----------------------------------------------------------------
Websites:
http://www.php-debuggers.net
http://www.karsites.net
http://www.raised-from-the-dead.org.uk

All email addresses are challenge-response protected with
TMDA [http://tmda.net]
-----------------------------------------------------------------
_______________________________________________
Mc mailing list
http://mail.gnome.org/mailman/listinfo/mc

<Prev in Thread] Current Thread [Next in Thread>