[email protected]
[Top] [All Lists]

Re: Building 4.6.2

Subject: Re: Building 4.6.2
From: Andrew Borodin
Date: Wed, 04 Feb 2009 09:12:03 +0300
On Mon, 2 Feb 2009 22:54:59 +0100 Enrico Weigelt wrote:
> * Paul Marwick wrote:
> > Just tried to build 4.6.2. However, I get this error as soon as I start 
> > configure:
> > 
> > t-61vl:/~/hold/mc-4.6.2
> > tooth:$ ./configure --prefix=/usr --with-screen-slang
> > configure: error: cannot find install-sh or install.sh in config "."/config
> 
> please run ./autogen.sh first

I think this is error. Run of ./configure is enougth in release tarball.
Correct tarball must provides all required files to be ndependent
of autotools installed or not on current host.

I think this must be fixed and therefor 4.6.2.1 release is needed.

-- 
Regards,
Andrew

_______________________________________________
Mc mailing list
http://mail.gnome.org/mailman/listinfo/mc

<Prev in Thread] Current Thread [Next in Thread>