[email protected]
[Top] [All Lists]

Re: [Mailman-Users] no subject prefix

Subject: Re: [Mailman-Users] no subject prefix
From: Tokio Kikuchi
Date: Tue, 12 Jul 2005 16:35:15 +0900
Julien Francoz CoCoZ wrote:

> Julian Ohm wrote:
> 
> 
>>Hi
>>
>>I'm using Mailman 2.1.6 and have a problem with the subject prefix. 
>>mailman doesent change the subject and i'm not able to fix that problem
>>I hope someone can help me.
>>
>>system
>>suse linux 9.0
>>postfix 2.0.14
>>apache 2
>> 
>>
> 
> 
> I had the same problem a few months ago, it still doesn't work.
> The prefix is not put in the subject, but it is put in the subject in 
> archives.
> 
> http://www.mail-archive.com/[email protected]/msg32852.html

Strange.  At least the prefix '[dept-linux/pedago]' works at my test 
site.  What is your version of Python and what is your list language 
settings?

I may be able to look into the problem if you can send me the copy of 
original post message.

-- 
Tokio Kikuchi, [email protected] is.kochi-u.ac.jp
http://weather.is.kochi-u.ac.jp/

------------------------------------------------------
Mailman-Users mailing list
[email protected]
http://mail.python.org/mailman/listinfo/mailman-users
Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/
Unsubscribe: 
http://mail.python.org/mailman/options/mailman-users/mailarch%40xy1.org

Security Policy: 
http://www.python.org/cgi-bin/faqw-mm.py?req=show&file=faq01.027.htp

<Prev in Thread] Current Thread [Next in Thread>