[email protected]
[Top] [All Lists]

PHP Version requirement

Subject: PHP Version requirement
From: ""
Date: Mon, 22 Jun 2009 08:33:10 -0700 PDT
Hi,

I've built the log4php package (from the SVN trunk) using PEAR. However,
when I try to install it on my server, I get the following message : 

pear/log4php requires PHP (version >= 5.2.0), installed version is 5.1.6

I understand that the minimal PHP version required is 5.2.0 (as specified in
the package-config.php file). The problem for me is that I cannot change the
PHP version (5.1.6) installed on my server. 

So my question is : will log4php work with PHP 5.1.6 (I could for instance
modify the PHP version requirement in the package-config.php file before
building the package). 

If not, what other solution do I have ?

Thanks for your answer,

Sly

-- 
View this message in context: 
http://www.nabble.com/PHP-Version-requirement-tp24149173p24149173.html
Sent from the Log4php - Users mailing list archive at Nabble.com.

<Prev in Thread] Current Thread [Next in Thread>