[email protected]
[Top] [All Lists]

Re: [K12OSN] firefox segfaults on centos5

Subject: Re: [K12OSN] firefox segfaults on centos5
From: Nils Breunese
Date: Thu, 11 Dec 2008 22:01:20 +0100
Peter Hartmann wrote:

your /usr/lib/FF3.0.4/plugins

This doesn't exist.   I know you are abbreviating.   There is not a
plugins directory but there is a searchplugins  but this has xml files
and not actual plugins.  Granted, I am still on 3.0.1 so I'll update

The Flash plugin page mention problems with Firefox versions prior to 3.0.2: http://macromedia.mplug.org/

A bug in firefox/xulrunner causes the browser to crash (even with nspluginwrapper) with "windowless" WMODE plugins like Flash Player 10. This was fixed in firefox-3.0.2. You really should upgrade firefox anyway because it contains security fixes.

Nils Breunese.

K12OSN mailing list
For more info see <http://www.k12os.org>

<Prev in Thread] Current Thread [Next in Thread>