[email protected]
[Top] [All Lists]

RE: [[email protected]]: Project lucene-java (in module lucene-java) failed

Subject: RE: : Project lucene-java (in module lucene-java) failed
From: "Vanlerberghe, Luc"
Date: Fri, 18 Nov 2005 11:15:17 +0100
Yes, but that's only the source code level you set (so you won't be able
to use generics or the "for each" construct if you set 1.4)
source and target are both set in common-build.xml

You should also set the library to use to 1.4...

I made the same mistake at first too.

Luc

-----Original Message-----
From: Chris Hostetter [mailto:[email protected]] 
Sent: vrijdag 18 november 2005 8:36
To: [email protected]
Subject: Re: [[email protected]]: Project lucene-java (in module lucene-java)
failed


: It's fixed now.
: Sorry bout that... I've already set up a test script to switch my JDK
: to 14 before running "ant test".

I don't remember the specifics, but isn't there an attribute for the and
<javac> taks that you can use to tell it wether you want it to compile
as
1.4 code or 1.5 code? ... I thought setting that option to 1.4 worked
even
if you had a newever compiler (telling the compiler to use backwards
compatible mode)

        ?


-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]



---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

<Prev in Thread] Current Thread [Next in Thread>