haskell-cafe@haskell.org
[Top] [All Lists]

Re: [Haskell-cafe] Why cabal forces reinstallation of happstack-utils?

Subject: Re: [Haskell-cafe] Why cabal forces reinstallation of happstack-utils?
From: Daniel Fischer
Date: Wed, 5 May 2010 01:09:46 +0200
On Mittwoch 05 Mai 2010 00:55:38, Maciej Piechotka wrote:
> I try to configure happstack with parsec 3.1. It seems to fail due to
> cabal:
>

happstack-util.cabal says parsec < 3, so --constraint="parsec > 3" and the 
given dependencies are incompatible, hence it can't be configured.

Probably parsec < 3 was specified because parsec-3.0 was significantly 
slower than parsec-2.*.
_______________________________________________
Haskell-Cafe mailing list
Haskell-Cafe@xxxxxxxxxxx
http://www.haskell.org/mailman/listinfo/haskell-cafe

<Prev in Thread] Current Thread [Next in Thread>