[email protected]
[Top] [All Lists]

[Haskell-cafe] Problem with cabal install zlib

Subject: [Haskell-cafe] Problem with cabal install zlib
From: Ozgur Akgun
Date: Fri, 18 Dec 2009 23:01:15 +0000
Hi,

When I run cabal install zlib or cabal upgrade zlib I get the following error:

Resolving dependencies...
Configuring zlib-0.5.2.0...
Preprocessing library zlib-0.5.2.0...
Only one output file may be specified
cabal: Error: some packages failed to install:
zlib-0.5.2.0 failed during the building phase. The exception was:
exit: ExitFailure 1

I have zlib-0.5.0.0 installed now. The OS is Snow Leopard.

I couldn't find anything related to this error, that's why I'm asking community's opinion.

Best,

--
Ozgur Akgun
_______________________________________________
Haskell-Cafe mailing list
[email protected]
http://www.haskell.org/mailman/listinfo/haskell-cafe
<Prev in Thread] Current Thread [Next in Thread>