gnu.emacs.bug
[Top] [All Lists]

standard-display-european warning

Subject: standard-display-european warning
From: Daniel Barrett
Date: Fri, 2 Dec 2005 14:42:34 -0500
Newsgroups: gnu.emacs.bug
Just noticed this popup warning buffer when emacs starts up:

   Warning (i18n): `standard-display-european' is semi-obsolete

If you must display this warning, I suggest you also include the precise
function call to replace it (set-language-environment with specific
arguments, or whatever).  As is, the warning conveys little information,
and the docs for set-language-environment are too brief for me to
understand.

Hope this comment is useful.

emacs-version:
GNU Emacs 22.0.50.1 (i686-pc-linux-gnu, X toolkit, Xaw3d scroll bars) of
2005-11-30

--
Dan Barrett
dbarrett@xxxxxxxxxxxxxxx




<Prev in Thread] Current Thread [Next in Thread>