gcc-patches@gcc.gnu.org
[Top] [All Lists]

Re: Allow symbol versioning to be disabled for libgfortran and libssp

Subject: Re: Allow symbol versioning to be disabled for libgfortran and libssp
From: FX
Date: Sat, 28 Mar 2009 12:20:46 +0100
[I write this long due reply with Tobias Burnus' accord, since I'm no longer a maintainer myself.]

http://gcc.gnu.org/ml/gcc-patches/2009-01/msg01170.html
        libgfortran/
        * configure.ac: Add --enable-symvers.
        * configure: Regenerate.

The patch itself seems OK. I'd be more comfortable if a build maintainer could review it, but if you don't hear back from them, please go ahead. (You still need approval for libssp changes, though.)

Out of curiosity, I have a question: in what kind of situation would you have versioning available and would you want to disable it?

Regards,
FX

<Prev in Thread] Current Thread [Next in Thread>