garnome-list@gnome.org
[Top] [All Lists]

Using pilot-link 0.12.x (was: Re: 2.11.5 fails witn *** No targets. Stop

Subject: Using pilot-link 0.12.x was: Re: 2.11.5 fails witn *** No targets. Stop
From: Paul Drain
Date: Mon, 01 Aug 2005 17:50:31 +1000
On Sun, 2005-07-31 at 23:10 +0300, Nikos Charonitakis wrote:
> what to do to succesfully build garnome 2.11.90 on a Fedora Core 4 
> installation:

To make this process easier in the future, i've turned Bob's original
patch tree into a single patch for people to apply to GARNOME 2.11.x
(and quite probably, 2.12.x too).

First off, grab the patch from:

ftp://cipherfunk.org/pub/patches/garnome/unsupported_patches/2.12.x/pilot-link-0.12-fixes.patch

Then, to an unpatched GARNOME 2.11.x tree (patch is clean against the
latest snapshot) -- simply apply it with 'patch -p1' and rebuild:

* desktop/evolution
* office/gnome-pilot
* office/gnome-pilot-conduits

...and the build system should (in theory) do the rest :)

Regards,

Paul


-- 
garnome-list mailing list
garnome-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/garnome-list

<Prev in Thread] Current Thread [Next in Thread>