fedora-legacy-list@redhat.com
[Top] [All Lists]

Re: Yum did it again

Subject: Re: Yum did it again
From: Gene Heskett
Date: Thu, 23 Jun 2005 10:11:11 -0400
On Thursday 23 June 2005 09:48, seth vidal wrote:
>rpm -Va --nofiles --nomd5

A rather lengthy list, >75% of which is kernel >=2.2 dependencies.
but uname -r returns 2.6.12-rc6-RT-V0.7.48-36, I'd just tried 50-17 
but it locked up at the bogomips calc during the very early boot.  
Yeah, I bleed around the edges occasionally. :)

The rest are leftovers from upgraded stuff, like gimp-print-4.2.6 and 
gimp-print-4.2.7.  Gutenprint-5.0beta2 built from the tarball is 
doing those duties rather nicely.

Strangely, no reports for any python or libxml2 stuff are in that 
list.  libxml2-devel of course but nothing else even remotely 
related.

Side comment here, regarding a utility called checkinstall.  It would 
be very nice if some official help could be had in keeping it up to 
the changes in rpm, as that would allow us to make it look like an 
rpm had been installed & thereby satisfy all the rpm dependencies 
that are false negatives when we put in a tarball to scratch an itch 
in a broken distro.  Like the cups in FC2 was a fscking disaster.  
And it had 2 security related updates that didn't fix the kde crash, 
I tried them both.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
99.35% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2005 by Maurice Eugene Heskett, all rights reserved.

--
fedora-legacy-list mailing list
fedora-legacy-list@xxxxxxxxxx
http://www.redhat.com/mailman/listinfo/fedora-legacy-list

<Prev in Thread] Current Thread [Next in Thread>