[email protected]
[Top] [All Lists]

Re: [Ekiga-list] Debian packages

Subject: Re: [Ekiga-list] Debian packages
From: Rick Pasotto
Date: Sun, 21 Dec 2008 15:33:42 -0500
gnome-desktop-environment depends on ekiga (>= 2.0.12)

Since 'aptitude install ekiga-snapshot' removes ekiga,
gnome-desktop-environment becomes BROKEN and the installation
would REMOVE 47 other packages.

As far as I'm concerned, this means that ekiga-snapshot is NOT
installable.

I think that the problem is that the version number for ekiga-snapshot
is 0-20081220-1 which is less than 2.0.12. Perhaps if the version number
were changed to something greater that 2.0.12 (eg, 3-20081220-1) then
the problem would go away.

-- 
"Fall seven times. Stand up eight." -- Japanese Proverb
    Rick Pasotto    [email protected]    http://www.niof.net
_______________________________________________
ekiga-list mailing list
[email protected]
http://mail.gnome.org/mailman/listinfo/ekiga-list

<Prev in Thread] Current Thread [Next in Thread>