[email protected]
[Top] [All Lists]

Re: [Ekiga-list] Compile Problem

Subject: Re: [Ekiga-list] Compile Problem
From: Brian
Date: Mon, 29 Dec 2008 21:24:49 +1000
Eugen,
>>
>>
>> pwlib-plugins-v4l2-1.10.10-56.2 - V4L2 support for pwlib
> 
> This is the old plugin.
> 
Yes I agree, unfortunately emails do not convey levels of frustration:)

> ekiga 3.0 compiles only with the latest versions of ptlib (previously
> caled pwlib) and opal: ptlib 2.4.2 (you have here 1.10.10) and opal 3.4.2.
> 
I have 3.0.1 plus Opal 3.4.3 plus ptlib 2.4.2 here each in a separate
directory.
I compiled opal and ptlib with no apparent problem.
However, try as I might I could not get 3.0.1 to compile.
Is there some subtle  thing I am missing like putting opal and ptlib in
some directory? Telling ekiga where to find the other two?
Also not I am running a kde system, so I think it even money that I am
missing some gnome stuff.

After about two days I have up and went back to the supplied suse
version, with as you correctly say pwlib problems.
With this the echo test to [email protected] works but no video etc.

In a nutshell I know I really need to get 3.0.1 going.

The frustrating thing is that a friend dropped it in on a deb system and
was making calls within 30mins:)

Thanks,
Brian

_______________________________________________
ekiga-list mailing list
[email protected]
http://mail.gnome.org/mailman/listinfo/ekiga-list

<Prev in Thread] Current Thread [Next in Thread>