edubuntu-users@lists.ubuntu.com
[Top] [All Lists]

Re: Is it just me, or is LTSP a mess?

Subject: Re: Is it just me, or is LTSP a mess?
From: "R. Scott Belford"
Date: Tue, 9 Sep 2008 12:43:45 -1000
Asmo is certainly not the only person. I know of at least 10 live
deployments that have no problems with ubuntu/edubuntu. I'm running
pentium 2 500mhz with 128 mb ram as the majority of my thin clients
(must be a good 8-10 years old) and they run like clockwork... the
problems almost always have to do with server configuration and how
the ltsp 5 has been setup there... If you believe jumping to another
distro is going to solve your problems, think again. LTSP is now
distro independent and whatever problems you run into on ed/ubuntu you
are likely to run into on another distro (probably with many more
problems jumping at you first.) Ubuntu is the ONLY distro that has
LTSP as out of the box as it does.

Those are some pretty strong claims about the performance of other distros out of the box.

What version of ubuntu/edubuntu are you using, and how much did you have to tweak your lts.conf file?

What is your experience level with the K12LTSP, either Fedora or CentOS based?

What is your experience level with DebianEdu aka Skolelinux?


If there are issues with 8.04, then please, by all means note them
down... file a bug report... or at least list them here so we can help
go through them...

Have you seen the littany of issues regarding 8.04, many of which seem to linger from 7.10, on this list?  I believe they have been clearly and repeatedly stated.

--scott

-- 
edubuntu-users mailing list
edubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
<Prev in Thread] Current Thread [Next in Thread>