[email protected]
[Top] [All Lists]

Bug#514454: marked as forwarded ([atool] aunpack does not print Unicode

Subject: Bug#514454: marked as forwarded [atool] aunpack does not print Unicode filenames properly
From: Debian Bug Tracking System
Date: Sun, 08 Feb 2009 05:00:02 +0000
Your message dated Sun, 8 Feb 2009 17:55:38 +1300
with message-id <[email protected]>
has caused the   report #514454,
regarding [atool] aunpack does not print Unicode filenames properly
to be marked as having been forwarded to the upstream software
author(s) Francois Marier <[email protected]>

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email protected]
immediately.)


-- 
514454: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514454
Debian Bug Tracking System
Contact [email protected] with problems
--- Begin Message ---
Subject: atool and non-printable characters
From: Oskar Liljeblad
Date: Sun, 8 Feb 2009 17:55:38 +1300
Hi Oskar,

A Debian user, Roman, reported that UTF-8 characters are not printed by
atool when unpacking files:

  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514454

He provided a patch, but I suspect it could lead to certain undesirable
non-printable characters being printed to the terminal.

Cheers,
Francois


--- End Message ---
<Prev in Thread] Current Thread [Next in Thread>
  • Bug#514454: marked as forwarded ([atool] aunpack does not print Unicode filenames properly), Debian Bug Tracking System <=