[email protected]
[Top] [All Lists]

Bug#481901: marked as forwarded (pssh: options mis-specified)

Subject: Bug#481901: marked as forwarded pssh: options mis-specified
From: Debian Bug Tracking System
Date: Sun, 13 Jul 2008 20:30:08 +0000
Your message dated Mon, 14 Jul 2008 06:27:25 +1000
with message-id <[email protected]>
has caused the   report #481901,
regarding pssh: options mis-specified
to be marked as having been forwarded to the upstream software
author(s) "Brent N. Chun" <[email protected]>

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email protected]

481901: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481901
Debian Bug Tracking System
Contact [email protected] with problems
--- Begin Message ---
Subject: Re: Bug#481901: pssh: options mis-specified
From: Andrew Pollock
Date: Mon, 14 Jul 2008 06:27:25 +1000
Hi Brent,

This bug was reported against pssh by a Debian user. There's a fix included.
Please consider addressing this in a future release.

If you maintain the Cc of this email, our bug tracking system will be kept
in the loop.



On Mon, May 19, 2008 at 01:39:58PM +0100, John Kozak wrote:
> Package: pssh
> Version: 1.3.1-6
> Severity: normal
> Various of the short and long arguments don't work, as the getopt
> strings are mis-specified.  To fix these, lines 64-67 of parallel-ssh
> should be:
>     shortopts = "h:l:p:o:e:t:vO:Pi"
>     longopts = [ "hosts=", "user=", "par=", "outdir=", "errdir=", "timeout=",
>                  "verbose", "options=", "print", "inline" ]
> I haven't checked other commands in this package, but similar
> observations may apply.
> -- System Information:
> Debian Release: lenny/sid
>   APT prefers unstable
>   APT policy: (500, 'unstable'), (500, 'stable')
> Architecture: amd64 (x86_64)
> Kernel: Linux 2.6.24 (SMP w/4 CPU cores; PREEMPT)
> Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/bash
> Versions of packages pssh depends on:
> ii  python                        2.4.4-6    An interactive high-level 
> object-o
> ii  python-support                0.7.6      automated rebuilding support for 
> p
> pssh recommends no packages.
> -- debconf-show failed

--- End Message ---
<Prev in Thread] Current Thread [Next in Thread>
  • Bug#481901: marked as forwarded (pssh: options mis-specified), Debian Bug Tracking System <=