[email protected]
[Top] [All Lists]

Bug#398871: marked as forwarded (pcmanx-gtk2: Please use monospace font

Subject: Bug#398871: marked as forwarded pcmanx-gtk2: Please use monospace font as the default ASCII font
From: Debian Bug Tracking System
Date: Wed, 15 Nov 2006 23:18:13 -0800
Your message dated Thu, 16 Nov 2006 15:16:46 +0000
with message-id <[email protected]>
has caused the Debian Bug report #398871,
regarding pcmanx-gtk2: Please use monospace font as the default ASCII font
to be marked as having been forwarded to the upstream software
author(s) [email protected]

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Subject: Re: Bug#398871: pcmanx-gtk2: Please use monospace font as the default ASCII font
From: Emfox Zhou
Date: Thu, 16 Nov 2006 15:16:46 +0000
Hello, as this wishlist seems more or less reasonable, please consider make
the simple change.

Ming Hua <[email protected]> writes:

> Package: pcmanx-gtk2
> Version: 0.3.5-1
> Severity: wishlist
>
> Version 0.3.5-1 introduced new "ASCII Font" setting, however when
> upgrading from 0.3.4, the ASCII Font is set to "Sans" after upgrade.  I
> assume it either hardcoded Sans or picked up my default font setting
> from GNOME.
>
> For a BBS client though, I think it makes much more sense to use
> "Monospace" as the default ASCII Font.
>
> It would be also nice to use the same setting of Font as ASCII Font if
> it an upgrade instead of new install.  But as pcmanx-gtk2 was not in
> sarge this is probably not a big deal.
>
> Ming
> 2006.11.15
>
> -- System Information:
> Debian Release: 4.0
>   APT prefers unstable
>   APT policy: (500, 'unstable')
> Architecture: i386 (i686)
> Shell:  /bin/sh linked to /bin/bash
> Kernel: Linux 2.6.18-2-486
> Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
>
> Versions of packages pcmanx-gtk2 depends on:
> ii  libc6                        2.3.6.ds1-8 GNU C Library: Shared libraries
> ii  libglib2.0-0                 2.12.4-1    The GLib library of C routines
> ii  libgtk2.0-0                  2.8.20-3    The GTK+ graphical user 
> interface 
> ii  libpango1.0-0                1.14.7-1    Layout and rendering of 
> internatio
> ii  libpcmanx-core0              0.3.5-1     core rendering library of pcmanx
> ii  libstdc++6                   4.1.1-19    The GNU Standard C++ Library v3
> ii  libx11-6                     2:1.0.3-2   X11 client-side library
>
> pcmanx-gtk2 recommends no packages.
>
> -- no debconf information

--- End Message ---
<Prev in Thread] Current Thread [Next in Thread>
  • Bug#398871: marked as forwarded (pcmanx-gtk2: Please use monospace font as the default ASCII font), Debian Bug Tracking System <=