[email protected]
[Top] [All Lists]

Bug#284022: marked as forwarded (mdadm: --config=partitions doesn't work

Subject: Bug#284022: marked as forwarded mdadm: --config=partitions doesn't work with --assemble
From: Debian Bug Tracking System
Date: Sat, 13 May 2006 21:48:42 -0700
Your message dated Sat, 13 May 2006 19:49:52 +0000
with message-id <[email protected]>
has caused the Debian Bug report #284022,
regarding mdadm: --config=partitions doesn't work with --assemble
to be marked as having been forwarded to the upstream software
author(s) [email protected]

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Subject: confirmed upstream bug in latest mdadm
From: martin f krafft
Date: Sat, 13 May 2006 19:49:52 +0000
tags 284022 = upstream confirmed
severity 284022 minor

I can confirm that this bug still seems to exist:

  mdadm:~# mdadm --assemble --scan --run --config=partitions
  mdadm: No arrays found in config file
  mdadm:~# mdadm --examine --brief --scan --config=partitions
  ARRAY /dev/md0 level=raid5 num-devices=6 spares=4 

Thus, I am (finally) reporting it to upstream in the hope it will be
fixed with a future release.

Neil, FYI: http://bugs.debian.org/284022

Thanks for your patience.

Please do not send copies of list mail to me; I read the list!
 .''`.     martin f. krafft <[email protected]>
: :'  :    proud Debian developer and author: http://debiansystem.info
`. `'`
  `-  Debian - when you have better things to do than fixing a system

--- End Message ---
<Prev in Thread] Current Thread [Next in Thread>
  • Bug#284022: marked as forwarded (mdadm: --config=partitions doesn't work with --assemble), Debian Bug Tracking System <=