[email protected]
[Top] [All Lists]

Bug#296505: marked as forwarded (ecasound: error in presets file)

Subject: Bug#296505: marked as forwarded ecasound: error in presets file
From: Debian Bug Tracking System
Date: Fri, 04 Mar 2005 23:33:03 -0800
Your message dated Sat, 05 Mar 2005 16:16:22 +0900
with message-id <[email protected]>
has caused the Debian Bug report #296505,
regarding ecasound: error in presets file
to be marked as having been forwarded to the upstream software
author(s) [email protected]

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at 296505-forwarded) by bugs.debian.org; 5 Mar 2005 07:16:23 +0000
>From [email protected] Fri Mar 04 23:16:22 2005
Return-path: <[email protected]>
Received: from (viper2.netfort.gr.jp) 
        by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
        id 1D7TWQ-0007TK-00; Fri, 04 Mar 2005 23:16:22 -0800
Received: (qmail 2550 invoked from network); 5 Mar 2005 07:16:21 -0000
Received: from unknown (HELO atoron.dancer.pr.jp.netfort.gr.jp) (
  by viper2.netfort.gr.jp with SMTP; 5 Mar 2005 07:16:21 -0000
Date: Sat, 05 Mar 2005 16:16:22 +0900
Message-ID: <[email protected]>
From: Junichi Uekawa <[email protected]>
To: [email protected]
Cc: Vitaly Belostotsky <[email protected]>,
        [email protected]
Subject: Re: Bug#296505: ecasound: error in presets file
In-Reply-To: <[email protected]>
References: <[email protected]>
User-Agent: Wanderlust/2.10.1 (Watching The Wheels) SEMI/1.14.6 (Maruoka) 
FLIM/1.14.6 (Marutamachi) APEL/10.6 Emacs/21.3 (i386-pc-linux-gnu) MULE/5.0 
MIME-Version: 1.0 (generated by SEMI 1.14.6 - "Maruoka")
Content-Type: text/plain; charset=US-ASCII
Delivered-To: [email protected]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
        autolearn=no version=2.60-bugs.debian.org_2005_01_02


I cannot remember if I forwarded this bugreport to you yet or not, but here 

> presets file (/usr/share/ecasound2.2/ecasound/effect_presets) defines
> compressors with the default value (69%) for the first parameter as
> eca:0.69 while in fact it should be eca:69 (at least with the current
> implementation.)


To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

<Prev in Thread] Current Thread [Next in Thread>
  • Bug#296505: marked as forwarded (ecasound: error in presets file), Debian Bug Tracking System <=