[email protected]
[Top] [All Lists]

Processed: Re: Bug#292832: mozilla-firefox: Firefox shouldn't install x8

Subject: Processed: Re: Bug#292832: mozilla-firefox: Firefox shouldn't install x86 plugins on non-x86 machines
From: Debian Bug Tracking System
Date: Tue, 01 Feb 2005 23:18:17 -0800
Processing commands for [email protected]:

> forwarded 292832 https://bugzilla.mozilla.org/show_bug.cgi?id=265536
Bug#292832: mozilla-firefox: Firefox shouldn't install x86 plugins on non-x86 
machines
Noted your statement that Bug has been forwarded to 
https://bugzilla.mozilla.org/show_bug.cgi?id=265536.

> severity 292832 normal
Bug#292832: mozilla-firefox: Firefox shouldn't install x86 plugins on non-x86 
machines
Severity set to `normal'.

> merge 282592 292832
Bug#282592: no flash on amd64, so why is it listed?
Bug#292832: mozilla-firefox: Firefox shouldn't install x86 plugins on non-x86 
machines
Merged 282592 292832.

> thanks
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)


-- 
To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

<Prev in Thread] Current Thread [Next in Thread>
  • Processed: Re: Bug#292832: mozilla-firefox: Firefox shouldn't install x86 plugins on non-x86 machines, Debian Bug Tracking System <=